Home > Gry > Nowy Skyrim nie będzie kompatybilny z wieloma modyfikacjami – twierdzi modder

Nowy Skyrim nie będzie kompatybilny z wieloma modyfikacjami – twierdzi modder

///
Comments are Off
nowy-skyrim-nie-bedzie-kompatybilny-z-wieloma-modyfikacjami-–-twierdzi-modder

Niedługo ukaże się Skyrim Anniversary Edition, czyli kolejna wersja The Elder Scrolls 5. Według znanego moddera, nowe wydanie tytułu może nie działać z wieloma modyfikacjami.

Na problem zwrócił uwagę niejaki extrwl, który jest jednym z autorów SKSE – narzędzia rozbudowującego możliwości twórców modów do produkcji. Twierdzi jednocześnie, że informacje uzyskał od Bethesdy.

Czytaj więcej…